Abaixo descrevo alguns exemplos de como configurar o VOIP sem o CM:

Router>
Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.94.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit

Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/1
Router(config-if)#ip address 192.168.95.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit

Router>enable
Router#configure terminal
Router(config)#ip DHCP pool VOICE
Router(dhcp-config)#network 192.168.94.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.94.1
Router(dhcp-config)#option 150 ip 192.168.94.1
Router(dhcp-config)#exit

Router>enable
Router#configure terminal
Router(config)#telephony-service
Router(config-telephony)#max-dn 5
Router(config-telephony)#max-ephones 5
Router(config-telephony)#ip source-address 192.168.94.1 port 2000
Router(config-telephony)#auto assign 1 to 5
Router(config-telephony)#exit

Switch>enable
Switch#configure terminal
Switch(config)#interface range fastEthernet 0/1-5
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport voice vlan 1
Switch(config-if-range)#exit

Router>enable
Router#configure terminal
Router(config)#ephone-dn 1
Router(config-ephone-dn)#number 7941

Router>enable
Router#configure terminal
Router(config)#ephone-dn 2
Router(config-ephone-dn)#number 7942

Router>enable
Router#configure terminal
Router(config)#ephone-dn 3
Router(config-ephone-dn)#number 7943

Router>enable
Router#configure terminal
Router(config)#ephone-dn 4
Router(config-ephone-dn)#number 7944

Router>enable
Router#configure terminal
Router(config)#ephone-dn 5
Router(config-ephone-dn)#number 7945

Comentar


Código de segurança
Atualizar